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Overview of Presentations
The key term in PowerPoint is “slide”—a slide is your
page. Slides can consist of text, charts, free-hand
drawing, clip art, and many other elements. A series
of slides strung together into one document (or a
“slide show”) creates a “presentation.”
The built-in or default setting in PowerPoint is that a
slide is 7.5 inches by 10 inches, landscape. If you
wish to do an on-screen presentation (using a computer plugged in to a projection device), this is the
proper setting. However, you can change the slide
size to regular page size (8.5 x 11), film size (35 mm)
if you are having film produced or custom sizes.

The Screen
At the bottom left of the screen is the status line
showing your page and “theme” (named selection of
colors, fonts, and effects). In the lower right corner
are “View” buttons for Normal Slide View, Slide Sorter, and Slide Show, as well as zoom features.
At the right side of the screen is a vertical scroll bar
for moving up and down. The scroll bars can be used
three different ways. You can click on the arrows to
move line by line, you can pull the box (“elevator”)
on the bar to go to the top or bottom of the document, or you can click on the blank area to move
screen-up or screen-down (or left or right). At the
bottom of the scroll bar are two double-arrows;
these are “page up” and “page down” commands for
moving an entire page at a time.
Just above the status line at the bottom is a wide
white box that reads “click to add notes.” This is
where you insert notes to be associated with each
slide. Notes can be printed, but do not show as part
of the Slide Show.
At the left of the screen is a thumbnail view of your
slides, useful for quickly moving around, as well as
re-arranging your slides. There is a second tab at its
top which switches to Outline view, for an outline of
your content.
The Slide, Outline, and Notes views can be printed.
There is an additional print option called “handouts.”
Handouts do not appear on the screen, but they
allow you to print multiple slides per page for photo1

copying and distributing to your audience. You only
find the handouts under “Print.”
The top of the screen is divided into two parts: the
quick access toolbar and the ribbon. The top line,
next to the round Office Button, shows you commonly used operations such as save and open.
Below the quick access toolbar is the ribbon, which
is divided into “tabs” of choices. The tabs show you
“buttons” for various commands, separated into
“groups” (such as Font or Paragraph). In the corner
of each group, you will occasionally see a little boxed
arrow, which opens a dialog window with more options. To use a feature, click it (once) with the mouse
pointer. For example, to turn on bold, point the
mouse arrow at it and click the center of the “B.” To
turn it off, click the “B” again. Some buttons have
“drop-downs” with choices, indicated by a downward pointing arrow; click the arrow for options.
As you work, if you highlight (select) an area of text,
you will see a faint shadow ribbon appear. Moving
your mouse towards it makes it more “solid.” It is a
shortcut toolbar for commonly used formats.

Getting Started
The first step in creating a presentation is deciding
what type of “slide” you want, called the slide
“layout.” PowerPoint provides the following layouts:
Title Slide — Title and subtitle, surrounded
by handles which allow you to move and
position it.
Title and Content — Where content can be
bulleted list, table, chart, SmartArt, ClipArt,
Picture, or Video.
Section Header
Two Content
Comparison
Title Only
Blank
Content with Caption
Picture with Caption
A presentation can contain all of these types of
slides. Slides are created by clicking the dropdown
for “New Slide” on the Home Ribbon, and selecting a
layout. The layout can then be switched by the
dropdown on the Layout button.
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The Ribbon
The “Ribbon” in Office 2010 is separated into categories, which contain subcategories of commands,
along with extended pull-down options:

o

Object: A file that exists outside of Word,
independent of Word.
o Equation
o Symbols: .
Media Clips: Movie, Sound

Design

Home
Clipboard: Cut, Copy, Paste, Paste Special, Format Painter.
Slides:
o New Slide—From a layout, Duplicate (copy
a slide), or Reuse (from other PowerPoint
files).
o Layout—Select or change a layout.
o Reset—Restore default formatting and position.
o Delete.
Font: Font, Size, Enlarge/Shrink, Clear Formatting, B, I, U, Strikethrough, Shadow, Tighten/Loosen Text, Case, Color.
Paragraph: Bullets, Numbers, Indents, Spacing,
Alignment; Text Direction; Text Position within
the Textbox; Convert to “SmartArt Graphic.”
Drawing: Autoshapes (long scrolled list), Arrange
(Front/Back), Quick Styles, Shape Fill (Textures,
Gradients), Shape Outline (Borders and Thickness), Shape Effects (such as “Glow”).
Editing: Find, Replace Select.

Insert
Tables: Insert a Table, Draw a Table, Insert Excel
Spreadsheet.
Images
o Picture
o Clip art
o Screenshop
o Photo Album
Illustrations
o Shapes
o Smart Art
o Chart
Links: Hyperlink, Action (such as “Run Program”)
Text:
o Text Box: Inserts a text box into the document; the box can be formatted with the
“Text Box,” which includes text format, box
style, shadow effects, 3-D effects, and
more.
o Header & Footer
o Word Art
o Date & Time
o Slide Number
2
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Page Setup: Page Setup, Slide Orientation (Portrait/Landscape).
Themes: Predefined “looks” for your document.
Includes options for
o Colors
o Fonts
o Effects.
Background: Background Styles, Hide Background Graphics.

Transitions
Preview: Test the animation and transition on a
particular slide.
Transition to This Slide: Various ways to move
from slide to slide during the presentation.
Timing: Apply timing and sound.

Animations
Preview: Test the animation and transition on a
particular slide
Animation: Various ways to move parts of a
slide during the presentation.
Advanced Animation: Animation Pane, with various settings and options (such as speed and
sound effects).
Timing.

Slide Show
Start Slide Show: From Beginning, From Current
Slide, Custom Slide Show
Set Up: Set Up Slide Show, Hide Slide, Record
Narration, Rehearse Timings, Use Rehearsed
Timings
Monitors: Resolution, Shown on, Use Presenter
View (for use if you have multiple monitors)

Review
Proofing
o Spelling
o Research: Access to several language tools,
such as thesaurus and translation.
o Thesaurus: Synonyms.
o Translate: Select a word or phrase to be
translated into the selected language.

Language
Comments: New comment, Delete, Go to Previous/Next, Show/Hide Comments
Compare

View
Presentation Views: Normal, Slide Sorter, Notes
Page, Reading View.
Master Views; Slide Master, Handout Master,
Notes Master.
Show/Hide: Ruler, Gridlines, Message Bar
Zoom: Zoom, Fit to Window
Color/Grayscale: Show Color, Gray, Black &
White.
Window: New Windows, Arrange All, Cascade,
Move Split, Switch Windows.
Macros: Use to record new macros or run macros you already have.

Format
Insert Shapes: Scroll or drop-down to see complete list of autoshapes; Edit Shape, Text Box.
Shape Styles: Theme Fills, Shape Fill, Shape Outline, Shape Effects
WordArt Styles: Theme Styles, Text Fill, Text
Outline, Text Effects
Arrange: Front/Back, Align, Group, Rotate
Size: Width, Height

Screen Views
One of the key elements of PowerPoint is the View
buttons, at the bottom right corner of the screen.
These three buttons determine which “view” you
will see on your screen:
Normal—The “normal” view splits your
screen three ways: at the left is the outline
function, at the bottom is the notes function, and at the right is the slide itself.
Slide Sorter— See an overview of all slides.
Use the sorter to rearrange your slides and
to create the slide show using ‘transitions”
and timing.
Slide Show — Run your slide show; also
serve as print preview.

Basic Slide Elements
After you choose a layout, you generally have two
fundamental types of content: graphics and text.
3
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A graphic can be created from many sources. It may
be from clip art (predrawn artwork that can be
edited); it can be drawn free hand; it could be
scanned in or pasted in from other programs. Graphics can also be created from a layout (such as for
charts and SmartArt). In addition to drawing tools for
creating lines, circles, and arrows, PowerPoint also
provides “autoshapes,” which draw commonly used
shapes such as cubes and hearts, as well as shapes
for flow charts and connectors.
All graphics are controlled by handles. Handles are
the block-dots that appear in each corner and in the
center between corners. Handles size the graphic.
They will stretch it larger, longer, or wider. However,
if you don’t want to distort a picture, be sure to
stretch from the corner handles. In PowerPoint, the
corner
handles
all
called
“true”—they Figure 1. Autoshapes, with
Handles
preserve the shape. The
handles should NOT be
used to move or reposition the graphic. If you
want to move the
graphic to a different
location, point in the
center and get the foursided mouse arrow,
then click and drag it
where you want it.
If you wish to edit the parts of a graphic (such as clip
art), you must turn on each part’s handles. For example, if you have a clip art of a woman wearing a
blue dress and you want to turn the dress red, you
have to click-on the dress handles to avoid turning
the entire woman red. To do this, you must first
break the graphic into its components: a step called
“ungroup” (located on the Format tab that appears
when you click on a graphic). Once the art is ungrouped, you can click on the individual parts and
make changes. When done, if you wish to animate
the graphic, be sure to turn it back into a group.
Text is similar to graphics, but is controlled by a
second feature: frames. Frames are the gray borders
that surround the text. To type within a frame, simply click inside it. To stop typing click OFF the slide
(outside the page).

Figure 2. Text in a Frame, with Handles

To move text, you must first click on it, which activates the frame. Then you must click the frame.
Clicking the frames turns on the frame handles. Like
graphics, stretching the frame handles will make the
frame larger or smaller; it will not, however, affect
the size of the text within the frame (beyond odd
word wraps within the frame, if you make the frame
too small). Text format is controlled by the format
menu and toolbar. But the size of the frame is important, since it also controls the size of any box or
border you put around the frame.
Unlike graphics, to move a frame and its contents,
do not click in the middle; this puts you back into
typing (editing the text). Instead, click the frame itself, and drag the entire border wherever you want
the text to be positioned.

or logos). When all of these elements are combined,
they are referred to as a slide “design template.”
There are a number of templates already built-in to
work with (see below).

Slide Background
Slide backgrounds make a slide easier for your audience to view (the worst background is white, because it overwhelms the content). A general rule is
to use dark backgrounds in dark rooms and light
backgrounds in light rooms (in a dark room, what’s
light, i.e., your content, is what should stand out;
reverse the logic for bright rooms).
There are five kinds of backgrounds you can apply in
PowerPoint. There are twelve built-in designs, found
on the dropdown for Background Styles (Design tab),
but there is also a option for creating your own
background style. That is where you will find settings
for:
Solid fill—pick a color
Gradient fill—shades and designs, based on:
o Type (linear, radial, rectangular, on a
path, from the title)
o Direction (of the gradient)
o Angle (in degrees)
o Gradient stops (where you specify how
many colors you want to use, i.e., 3
colors would mean 3 stops, and how to
allocate their location via the “stop position”)
Picture or texture fill (selecting a predesigned texture, such as marble or selecting picture from a file)
Hide background graphics (to turn off the
background on any given slide)

Clicking on a text frame (so there is NO cursor visible
in the text) is the same as highlighting text for formatting. For example, if you click on the frame and
turn on underline, all words and spaces within the
frame will be underlined. (If you click in the middle
of one word, only that word will be underlined; you
can highlight text, just as in word processing, to select areas to format.)
Remember: Every element on a slide, whether text
or graphic, is controlled by handles.

Design Elements of a Slide
In addition to layout, text, and graphics, every slide
contains five design components:
Slide background
Color scheme
Fonts
Effects
Slide masters
These are located on the Design tab (except masters,
which are under the View tab). They can be changed
for the individual slide, or the changes can be made
global (the purpose of the slide master). The slide
master is the overall slide format, containing anything you want on each page (such as page numbers
4

Note there are two ways to use the background.
“Close” applies it to the slide you are currently on,
but no others; “Apply to All” changes the entire
presentation.

Colors
The color scheme is where you specify the color
combinations you wish to use as defaults in your
presentation. It contains 12 colors for the following
elements:
Text/Background Dark (1 and 2)
Text/Background Light (1 and 2)
6 Accents
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Hyperlink
Followed Hyperlink.
On the Colors dropdown, you will see the built-in
color combinations. At the bottom is the command
to “Create New Theme Colors.” This way, you can
pick your own colors and then save them as “Custom
Colors” so they are remembered for use in other
presentations.
Colors automatically change all slides in the presentation.

Fonts
The Design/Fonts dropdown lets you specify two
fonts for use within the presentation, one for Headings and one for Body (the assumption is you might
want your headings to stand out and look different
from your content). Again, like Colors, these can be
saved for re-use.

Effects
These are built-in combination of special effects that
graphics and text on your slide.

Creating Slides
Title Slide

There are 6 buttons in the center for various kinds of
content, but to do a bulleted list, you just need to
click where it says “Click to add text.” This starts the
bullet process. Use the bullet dropdown on the Paragraph ribbon to adjust bullets. It allows you to
choose other bullets (such as Wingdings and Webdings), change their color, and adjust their size. Use
tab to lower the level of each bullet. Use shift-tab to
raise the level of each bullet (or use the Increase List
Level and Decrease List Level buttons on the ribbon).
When applying animation (see below) to a bulleted
list, under Effect Options, you’ll find a command
called “Dim.” This makes your bullet lines turn a different color during the presentation. As each new
item appears, the previous items can be faded to a
color you determine.

Table Slide
Using the same “Title and Content” slide layout, the
first button is called “Insert a Table.” When you click
it, a dialog window appears, asking you to define the
number of columns and number of rows you want in
your table.
Once the table is on the slide, a new set of tabs
(called “Table Tools”) is added to the ribbon. The
Design tab contains style options, preformatted table styles, and draw border options.

Once the slide layout has been picked, you are ready
to type in the title and subtitle (if needed). Simply
point at the title area or subtitle area with the
mouse, click, and type your text. To change text once
it has been inserted, point at where you wish the
change to be, click (be sure you see the I-bar), and
use delete (right-delete) or backspace (left-delete) to
take text out. Then type in the new content.

The Layout tab allows you to insert and delete columns and rows, merge and split cells, and control
size and alignment.

To put text other than a title or subtitle on the page,
use the Shapes drowndown on the Drawing ribbon
and use the A-tool (text box). To move text, click on
the grid around the text, then pull it wherever you
want it on the page. Use the handles to adjust size,
width, and height.

Graph Slide

Bullet List Slide
Use the “new slide” button on the Slides ribbon to
insert a new slide (do not confuse “new slide” with
“new file” on the Quick Access toolbar). The default
is a layout called “Title and Content.”

5
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As you type into your table, you can use the Tab key
on the keyboard to move from cell to cell. When you
reach the last cell, if you tab again, PowerPoint starts
a new row.

Again using the “Title and Content” layout, click the
second button to create a graphic chart. A popup
window appears, asking you to select a chart type to
insert (column, line, pie, bar, area, etc.).
Once you select a chart type, Excel appears with a
simple spreadsheet laid out for inserting your data
to generate a chart. It defaults to 3 columns of data
(Series) and 4 rows (Category). If you need more or
less, grab the corner of the blue outline around the
data and stretch to the desired size.

When you have finished entering your data, hit the
“X” to close Excel. This returns you to PowerPoint,
where the chart can now be edited and formatted.
Once you’re back on the chart, you’ll see a new set
of tabs (called “Chart Tools”) on the ribbon:
Design lets you change the chart type,
switch rows and columns, edit the data (in
Excel), and format the chart.
Layout gets more specific, with formatting
specific parts of the chart (or whatever is
selected, called “Format Selection”).
Format provides graphical styles (such as
fills, outlines, and effects) and text styles
(WordArt styles).
You can also right-click any part of the chart to get
formatting options or edit the data.

SmartArt Slide
Use the “Title and Content” layout, then click the
third button to bring up SmartArt. A popup window
appears, asking you to select the kind of SmartArt
Graphic you would like:
List
Process
Cycle
Hierarchy
Relationship
Matrix
Pyramid
SmartArt provides a way to present information visually, rather than relying on lists or bullets. It also
presents hierarchical designs (such as organization
charts). See SmartArt on page for details.

SmartArt Organizational Chart
Organizational charts are located in the Hierarchy
category of SmartArt. In addition to the slide title,
there are automatic text boxes for
Head
Assistant
Subordinates (default is 3).
On the new tabs, the first button is “Add Shape,”
which allows you to select any box in the chart, then
add another box above it, below it, on either side, or
below it. Under Layouts are different ways to arrange your boxes, and SmartArt Styles provide effects.
6
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Using Photographs on a Slide
On the “Title and Content” layout, the bottom buttons insert a picture (from a file), a clip art, or a media clip.
To insert a photograph, it must be stored on some
disk (hard disk, CD, USB drive). You must navigate to
where it is stored, find it, then select it and hit “insert” to put it on the slide.
There are two alternative ways to bring photographs
into PowerPoint. One is to use the slide layout called
“Picture with Caption.” This is very handy if you want
your pictures consistently sized.
An additional way to bring in a picture is to use the
Insert tab on the ribbon (which also gives you an
option to start a “Photo Album,” which is a collection
of pictures).
Once the picture is on the slide, you can use the
handles to control its size (remember to always use
corners if you don’t want to mess up its shape). The
Picture Tools tab on the ribbon gives you options to
format the picture, including changing the shape,
adding reflections, recoloring, creating borders and
effects, and cropping.

Using Clip Art on a Slide
The clip art buttons opens a search window. You
must specific a “keyword” that PowerPoint will
match with clipart pictures. Note there is a dropdown to specify where you want to search (the default is everywhere, including online; there are few
clip art images stored on your computer). There is
another dropdown that specified the kind of clip art
you want to find. PowerPoint actually searches for
clip art, photographs, movies, and sound.
When the search is finished, the matching images
are displayed (sometimes slowly) in the search pane.
Images with a small blue globe are online. Images
with a yellow star are “movies” (usually, only animated graphics). Clicking the one you want inserts it
automatically onto your slide. Images usually need
to be re-sized, but most clip art does not enlarge
well (definition is lost, image becomes grainy or
fuzzy).
To edit clip art in PowerPoint, such as changing the
colors, you must first use the “Ungroup” button un-

der “Home/Arrange” to break the picture into its
individual components. Then each part can be
changed (right-click to “edit points”), formatted, or
deleted. (You cannot ungroup or edit parts of a photograph or scanned object in PowerPoint; you must
use a photo editor such as Adobe PhotoShop if you
wish to edit that kind of graphic; PowerPoint does
allow some minor changes to a photo, through the
use of the “picture” toolbar; with it, you can crop,
lighten/darken, change contrast, recolor, and watermark a photograph.)
Note: To re-group an item, draw a line around it with
your mouse (“marquee” or lasso), so that all handles
are turned on. Then use the “Group” button to turn
it back into a unit.
An additional way to bring in clip art (such as for a
bulleted list) is to use the Insert tab on the ribbon.

Graphic Tips:
Corner handles preserve the dimension of the shape.
Yellow handles adjust the shape.
Green handles rotate the shape.

SmartArt
SmartArt is a new way to present information in a
visually appealing way (I hope), without resorting to
bland bullets or boring lists. It works consistently
across Word, Excel, and PowerPoint. You begin by
using the Insert tab on the ribbon, where you find
SmartArt listed in the Illustrations group. Clicking it
brings up a selection of SmartArt types, including
List, Process, Cycle, Hierarchy, Relationship, Matrix,
and Pyramid, each with a variety of formats. Select
one to insert the SmtartArt skeleton into your document. This automatically adds two new tabs to the
ribbon: Design and Format.
At the left of the SmartArt is a text-typing area which
can be closed (X in the corner) or opened (doublearrows on frame). Press enter to create a new level;
press Tab to indent or create a sub-bullet. When
formatting and designing, note that many of the
selections can be “previewed” by pointing your
mouse at the option (but don’t click).

Manipulating SmartArt
Using Media on a Slide
The last button on the “Title and Content” layout is
media. Clicking it brings up a window called “Insert
Movie.” It looks for movie files on your computer,
with common Windows extensions such as .asf, .wm,
.avi, .mpeg, or .mpg.
When you select and insert the media clip, a second
window appears, asking if you want to media clip to
play automatically during the slide presentation, or
when clicked.
Putting media into your slide adds a new tab to the
ribbon called “Movie Tools.” It gives you control options such as sound volume, play full screen, loop,
and preview.

Other Slide Layouts
Other popular slide layouts include
Blank—empty, so you can add whatever
you would like
Title Only—a text box for the title, but rest
of slide is empty
Two Content—side-by-side content areas,
so you could add combinations of bullets
and pictures, or charts and clip art, etc.
7
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Selecting: To manipulate a SmartArt object, you first
select or highlight it. To do this, simply place
your pointer anywhere in the graphic and
click once. Graphical “handles” should appear on the edges.
Moving: With the object active, point the mouse at
the frame or border outlining the graphic,
then click and drag, moving the mouse, and
the chart moves with you.
Resizing: To enlarge, shrink or change the shape of
the object, place the pointer on any of the
“handles” on the frame until the pointer’s
shape changes into double-arrows, then
click and drag. The outline you draw will
change the chart accordingly. Corner handles enlarge and shrink. Many of the components of a SmartArt object also have
handles, which can be stretched and pulled
to re-size that part of the graphic.
Formatting: Clicking once on a SmartArt object will
allow you to move it or change its dimensions. But you may want to change other
aspects as well. One option is to click once
on any specific part of the chart, then rightclick with your mouse to find “change” and
“format” options. Alternatively, you can use
the ribbon tabs, as explained below. Re-

member to click the Home tab for simple
formats (font, size, center, color).
Deselecting: After completing your changes, simply
“Click Away” – click any where in the document outside the object.
Reset

Design
Create Graphic
Add Shape — Opens the dialog window that
allows you to select the kind of chart you
wish to have (column, line, pie, bar, area,
XY, stock, surface, doughnut, bubble, radar). There are multiple designs for each
chart type; for example, for column charts,
there are side-by-side, stacked, percentile,
and front-to-back.
Add Bullet — Adds either another entry of
the same level within the hierarchy, or a
sublevel.
Right to Left — Aligns content on the right
instead of the left..
Layout — Saves an edited chart as a template, so it can be re-used.
Promote/Demote — Indents and unindents
bullets and levels (same as Tab and ShiftTab). Turns a main level entry into a subentry, or a subentry into a main entry.
Text Pane — Activates the text-typing box.
Layouts
This option allows you to switch from one
SmartArt design into a different one, for example, from 3 horizontal boxes to 3 vertical
boxes or to a pyramid.
SmartArt Styles
Change Colors — Select new color combinations (based on Theme colors) for the content.
8

Effects — Various designs you can select to
create 3-dimensional or shaded effects
(note this is one of the features where you
can preview by pointing your mouse at an
option without clicking).
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Cancels any formatting changes you have
made and restores the SmartArt object to
the original format.

Format
Shapes
Impacts the shapes within a SmartArt object. You can change the shape (switch a
box to an arrow), or make the shape larger
or smaller.
Shape Styles
Predesigned or custom fills, outlines, and
effects for the components of the graphic
(such as fill colors or borders or shadows).
Word Art Styles
Predesigned or custom text formats (including text color, text border, and text effects
such as glow).
Arrange
Bring to front or send to back (used when
there are multiple objects embedded within
a chart.
Size
The horizontal and vertical dimensions of
your chart. This is an alternative way of sizing, as opposed to dragging handles.

Animations

Speaker Notes and Handouts

The Animations tab on the ribbon controls individual
elements on the slide (based on handles). (Don’t
confuse it with “transitions,” which is how the slide
itself appears.) Any part of your slide can have animations, which can control the following “effects”:
Entrance—how it appears on the slide during the presentation
Emphasis—what happens to it once it is on
the slide
Exit—how it should disappear from the
slide when no longer needed
Motion Path—make it move around on a
path that you draw.

Speaker notes are shown at the bottom of each
slide, and the available work space can be expanded
by stretching the blue bar at the top of the notes
area. A more complete view is gained by going to the
View tab on the ribbon and clicking “Notes Page.”
Clicking on this brings up a screen where you see
your slide on the top half of the page and any notes
you want to record on the bottom half. Once you’ve
finished typing the notes, click on the “Normal” button to return to regular view.

Use the dropdown for “Add Effect” to see your
choices. Use “More” if you would like to preview the
choices before selecting one.
Once an animation has been selected, there is a new
option to “remove” the effect (if you don’t like it), as
well as choices to “Modify” the effect (start, direction, and speed).
The animation effect itself will be shown as a numbered list, based on its sequence in the show. You
can drag the numbered items up and down to
change the sequence. When you click on a numbered item, you also will find that “Add Effect” has
altered to say “Change,” which lets you replace the
effect (instead of deleting and re-doing). The clicked
numbered item also has a dropdown, for “Effect
Options” (which includes sound effects and dimming) and “Timing.”

Transitions
Transitions control how the overall slide appears in
the course of the presentation. The choices are located on the Animation tab, on the group called
“Transition to This Slide.”
There are many transitions built into PowerPoint,
such as fade, checker-board, split, and dissolve, located on the “Transition” pull-down. There are also
button to control the speed of the transition (most
seem to look more interesting if they are slowed
down a bit) and the sound. There is a command
called “Apply to All,” which makes all slides use the
same settings, for consistency in your presentation.

9
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To print the speaker’s notes, go to the “Office Button” and select “Print.” There you will find an option
called “Print What”, with a pull-down menu for options to print the actual slides, the handouts, the
speaker notes, or the outline.

Using the Outliner
The outliner gives you quick access to text without
having to wait for the graphics to appear on the
screen. The Outline screen is useful for text editing,
spell checking, and similar text-oriented functions. It
is not particularly helpful for formatting.
In the Outline view (2nd tab on the left panel), if you
hit the “Enter” key, you start a new slide. If you are
not trying to create a new slide but instead want to
add subtext to your current slide, use the tab key
after hitting enter.

Using the Sorter
The sorter (the second button at bottom right, or
View/Slide Sorter) gives you an overview of all slides
in the presentation. To rearrange a slide’s order, pull
it to where you want it to be. Use “Copy” and
“Paste” to duplicate a slide in order to use it over
again (such as repeating a cover at the end of the
presentation).
Users usually find the Sorter helping in setting up
their slide show, seeing how one slide transitions to
another, and deciding how to allocate time for each
slide.

Creating a Slide Show
A slide show consists of all or part of your slides
strung together into a presentation, much like a

movie. Each slide has its “transition,” which tells
PowerPoint how to make it appear on the screen.
Then the “animations” control how the content appears. Finally, you can then specify whether the slide
should be on your screen for a given period of time,
or whether it should move off when you click the
mouse.
On the Slide Show tab of the ribbon are the commands to run or edit the slide show. “Set Up Slide
Show” allows you to turn on or off timing, and make
the presentation loop repeatedly until you press
Escape to make it stop (useful for what is called
“kiosk” presentations).
There is also a very useful button called “Hide Slide.”
This allows you to drop individual slides form a particular presentation without having to delete them
from the file. They can be unhidden at any point.
The next buttons are for timing. “Rehearse Timing”
records the number of seconds you want a slide to
be on-screen, based on a sample run-through. When
you click this button, a clock appears in the corner of
your screen and your slide show starts. As you click
your way through the show (by clicking anywhere on
the slides), the clock shows how many seconds the
slide has appeared. When the last slide is reached,
PowerPoint shows you how many seconds the total
show lasts and asks if you would like to keep and use
these time-settings. Clicking “Yes” stores the time
next to each slide; to change one slide’s time without having to run the timer again for the entire
show, use the “Slide Transition” button (first button)
to record a timing manually.

not on that computer). Look under the File tab on
the Ribbon and select “Save and Send,” where you
will find an extremely useful command called “Package for CD” (although CD can also mean a Flash USB
drive, if you use the button “Copy to Folder”).
“Package for CD” is also useful because it collects all
your embedded files and makes sure they are all on
the disk as well. Embedded files include fonts, media
clips, graphs, and anything else that came from outside of PowerPoint.
On the Options mean of Package you will find the
Viewer, an option to start the presentation automatically, and include linked files and fonts. It even allows you to assign a password to the presentation.

Printing Handouts
Remember that PowerPoint also can print (it’s a
great place to make quick posters). To print, go to
the “Office Button” and select “Print.” There you will
find an option called “Print What,” with a pull-down
menu that defaults to the actual slides.
Other features on the “Print What” menu include
printing the outline view (outline summary of all
slide text), the speaker notes, and “handouts.”
Handouts are often referred to as “thumbnails.”
They give you several slides per page, which a
speaker could pass out to the audience or which
he/she could use to keep track of the presentation.

Viewing the Slide Show
The slide viewer is the third button on the bottom
right of the screen (or F5 is the keyboard shortcut).
Once you have built your slides into a show, use the
viewer to look at it. Settings for the slide show are
located on the “Set Up Slide Show” button.
When in the “Slide Show” view, notice in the lower
left corner the small pencil icon (jiggle your mouse if
you don’t see it). You will find commands to turn
your pointer into a highlighter, pen, or marker, useful for marking up the page during the presentation.
PowerPoint also comes with a “run-time viewer,”
which can be copied to a disk and used to run your
presentation on any computer (even if PowerPoint is
10
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Also on this screen are options to print in black and
white (rather than gray scale or color), to choose
which slide(s) to print, to size the slide to fit the page
(scale), and to switch printers and settings.

Using Templates
There are numerous formats already built into PowerPoint. When you begin a new presentation, PowerPoint allows you to pick from one of the already
designed templates instead of having to start a blank
presentation (see the Design tab on the ribbon).
These templates have colors, designs, fonts, and
formats already in place, so you only have to type in
your information. They can all be edited.
There are other kinds of templates you can download into PowerPoint:
Content Slides—individual slides that can
be inserted into your presentations
Design Slides— formats that are already set
up, including backgrounds, color schemes,
and fonts.
Presentations—actual PowerPoint files,
many pages long, with designs and content;
each slide suggests what you might want to
enter on that slide (although you can ignore it!).
To begin a new file using a presentation or design
template, click on the Office Button and select
“New.” The list of designs and presentations you
already have will appear first as templates. Below
the templates are the online components that you
can select and then download. Note that most of
them will have to be saved once they are downloaded, if you want to keep them for future use.

tion” (.pptx) to “Design template” (.potx). Notice
that the folder location automatically changes to the
templates location; templates must be saved in the
template folder. Then, remember never to open—
that puts you back in the original template. The
point of a template is to be able to re-use it, time
and again. So, to use a template, always click on
“New” file, which starts the template window. Click
on “My Templates,” and you’ll see the list of templates you have on your computer.

Master Pages
Master pages are where you make global changes to
your file. Every PowerPoint file has a slide master
(found under “View/Slide Master” on the ribbon)
where you can edit the master title and text formats
(fonts, size, color, fill, etc.). Any change made on the
master automatically affects all slides in a presentation. This is where you put in headers and footers,
dates, names, logos, or other elements you would
like to appear on each slide (you can always go back
to the Design tab and check the box to “Hide Background Graphics” from any one slide, without affecting the masters).
In PowerPoint 07, there are master slides for each
layout you can use. Changing any one master
changes all the slides that use that layout. At the top
of the master slide thumbnails is the Master master.
Changing the Master master changes all the other
masters.
There are also masters for the handouts and notes
pages.

Useful PowerPoint Shortcuts

To apply a design to a currently existing file, click on
the Design tab on the ribbon. Under the Themes
dropdown is an option to browse for more themes.
Use that to find the designs you have saved, and
select the one you wish to use. That will pull its design, background, colors, fonts, and effects into your
current PowerPoint file.
What many PowerPoint users never discover is that
templates are simply “master pages” (see below)
that have been set up and saved for re-use. To
create your own templates, design your master pages the way you want them to appear, then go to
“Save As” and change the file type from “Presenta11
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Spell Check as You Type—The redline squiggle under words indicates that word is not
in the dictionary, and may be misspelled. To
correct it or add it to the dictionary, right
lick it with the mouse.
AutoCorrect—Under
Tools/AutoCorrect,
you can store frequently typed words and
phrases under shortcuts. For example, xxx
could insert Chicago, Illinois.
Comments—Under Review, “New Comment” puts a ‘note-it’ on your slide—sticky
notes. They can be useful when more than
one person is working on the slide.

Keystrokes—All the standard Ctrl-key shortcuts that work in Word and Excel (such as
Ctrl-S to save or Ctrl-Z to undo) work in PowerPoint. One useful keystroke is F2, which
is a toggle for text fields between typemode and frame-mode. Another is F5,
which launches the presentation. Don’t forget you can also use your arrow keys to position objects on the slide, rather than the
mouse.
On the Home tab under the Drawing section is an option for “Arrange.” This features gives you options for automatically
lining up objects on a slide, or positions
items correctly on the slide (such as center
and middle).
“Arrange” also gives you a feature called
“grid and guides.” “Snap objects to grid” is
the annoying feature that sometimes prevents you from aligning an object exactly
where you want it to go—it jumps up or
down or over, just a little, and you cannot
position it closer (unless you turn off snap
objects). Guides are online guide lines that
can be moved and positioned to help you
achieve consistency across slides (for example, so that your titles always start in the
same position). Hold your control key and
drag a guide to create multiple guides.
On the View tab is a checkbox for “Ruler.”
The ruler is very useful for controlling the
position and distance for bullets and numbering.
On the Home tab, under the “Align” command, is an option called “Grid Settings.”
This is where you find the very annoying
“Snap-to Grid” command—so you can turn
it off. This “snap-to” command is what
keeps any objects in PowerPoint (or Word
or Excel) from moving exactly to the point
where you want them positioned.
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