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What Is Outlook? 

Outlook is an integrated “Desktop Information 
Management Program” that allows you to organize 
and share different types of information on your 
desktop and to communicate with others.   
 
Outlook allows you to manage your information 
such as: 

• E-mail 
• Calendar (meetings and appointments) 
• Contacts (address book) 
• Tasks (to-do list) 
• Notes (sticky notes for the screen) 
• Folders (all Outlook objects) 
• Shortcuts 

 
 
Across a network, you can distribute information 
using e-mail, group scheduling, and shared folders 
and calendars.  
 
All of these items are accessed through the naviga-
tion pane at the lower  left of the screen. Click each 
button at the bottom left to switch to that view. 
(Note the “. . .” on the navigation bar, with more 
options.)  
 
At the bottom right is a “Zoom” sliding scale. There 
are also buttons to expand your screen into “read-
ing mode” or return to “Normal” viewing mode. 
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Sample Outlook Screen 

Folders 

To Outlook, folders are where you store Outlook 
items, such as email, appointments, and tasks. If 
you are in your Inbox, then a folder becomes an 
organizational device for storing your emails. 
 
Email folders are usually separated into your profile 
folders and your personal folders. The top folder 
exists on the network server (i.e., also available at 
the online web client), whereas personal folders 
reside on your computer.  
You may also see local “archive folders,” where 
items are stored after 60 days. 
 
Within the main levels are several important sub-
folders, including: 
 
• Inbox—Received mail. 
• Drafts—Items not yet ready to send.  
• Sent Mail—Items that have been sent. 

• Trash—Items you delete (kept until you empty 
the trash). 

• Junk E-mail—Outlook’s spam box. 
• Outbox—Items scheduled for delivery at a later 

time.  
• RSS Feeds—“Really Simple Syndication” news 

feeds (which you must subscribe to). 
• Search Folders—Special folders that can be cus-

tomized to show frequently searched items. 
 
You can easily make additional folders by using the 
“Folder” tab on the ribbon (toolbar) at top. On the 
Folder tab is the command to make new folders, 
new search folders, delete folders, copy folders, and 
clean up folders. 
 
Note: What a new folder does is generally deter-
mined by which Outlook section you are in. If you 
are in Calendar, “new folder” means “new calen-
dar.” If you are in Contacts, “new folder” creates a 
new address book. 

2  | Computer Resource Center, Inc. 
 



Inbox 

In the “Mail” navigation pane is a list of mail folders. 
The “Inbox” is where your new mail will usually ap-
pear (unless you have created “rules,” see below); it 
provides a listing of email message that you have 
received, and which ones are not yet read. The In-
box also describes the status of that message:  Who 
is it from?  What is its subject?  Is there an attach-
ment?  What is its priority? You can click each cate-
gory heading to sort your email by that function. 
 
The appearance of the Inbox is controlled under the 
“View” tab, where you will find several useful view-
ing options: 
• Change View—Compact, single, preview. 
• View Settings—Control which fields appear, 

how information is grouped or sorted, and a 
very handy feature called “Conditional format-
ting” to control fonts and colors by content 
(such as, what color unread messages appear). 

• Show as Conversation—Show email and re-
sponses as a “thread,” and it can be turned on 
and off as needed. 

• Arrange by—Sort by date, categories, from, to, 
flat, etc.  

• Layout—Control settings for the “Folder Pane,” 
“Reading Pane,” and “To Do Bar.” For example, 
the reading pane splits your screen in half (hori-
zontally or vertically), and shows you the con-
tent of your message without having to open 
the message (Options lets you specify whether 
or not to mark as “read”). The To-Do Bar shows 
the task pane and calendar on the right of your 
screen. 

• People Pane—Ties Outlook into your social me-
dia account (such as Facebook, LinkedIn, or 
Twitter). 

 
Reading Your Mail 
Neither of the preview options shows you the full 
content of your email.  You must OPEN your email 
to see the details about attachments, priorities, vot-
ing buttons, and flags. To open an email message, 
double-click it with your mouse; alternatively, click 
once on the message, then go to the menu for 
File/Open/Selected Item, or right-click on the mes-

sage and select “open.” (Note that a shortcut is to 
use the space bar on your keyboard to scroll 
through the reading pane view.)  
 
When a message opens, you will have tools across 
the top, under a tab called “Message”: 
• Ignore—Delete (message and conversation). 
• Junk—Move to Junk folder (which teaches Out-

look to remember this is spam). 
• Delete—Delete just the message. 
• Reply—Reply to sender only. 
• Reply to All—Reply to sender or all recipients. 
• Forward—Send to another person. 
• Meeting—Create a calendar meeting. 
• More—Other options. 
• Quick Steps—Frequently used commands, 

which can be stored (macros). 
• Move—Put message in a specified folder. 
• Rules—Establish an “action” to always be ap-

plied in relation to this message or sender. 
• OneNote—Send message to Microsoft One-

Note. 
• Actions—Edit message, re-send, other options. 
• Tag—As unread, categorize, or for follow-up. 
• Editing—Translate, Find.  
• Zoom—Enlarge or shrink (readability). 
 
There is also a “File” tab, with features such as 
move, resend, and print. (And don’t overlook the 
“Quick Access” toolbar at the top left corner, with 
the dropdown to add frequently used commands, 
such as “Print.”) 
 
Also at the top of an email will be any notations 
about tracking, receipts, urgency, sensitivity, and 
voting buttons. Just below the subject line will be 
any attachments. Double-clicking the attachment 
launches the file, usually with a warning that the file 
might be unsafe; click “Enable Editing” if you want 
to work on the document. (Note: Be very careful 
about opening or saving attachments; this is a 
common way viruses are transmitted. Never open 
an attachment from strangers.) 
 
Replying to Mail 
If you click Reply, you get a new screen that allows 
you to type in a response and send.  You also have 
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toolbar buttons across the top for making new at-
tachments, changing priority, flagging, etc. Notice 
that the original message is repeated (if you don’t 
wish to do this, you can turn it off under Outlook’s 
File/Options/ Mail Options menu). 
 
Composing New Mail 
To create a new email, go to the Home tab. There 
you can click on the New E-Mail button or the drop-
down button for New Items and select Mail Mes-
sage. You can also double-click the blank area of the 
Inbox screen (not on a message); or you can right-
click the window and select New Message; or you 
can use your keyboard with Ctrl+N. Take your pick! 
 
Writing Your Message 
Below the buttons are lines for writing address and 
subject. Note that both “To” and “Cc” can be clicked 
to pull up the address book. You can also add 
“From” and “Bcc” by clicking on “Options.” 
 
If you are working on an email but don’t have time 
to finish it, you can save it for future use by clicking 
File/Save. This step puts it in the “Drafts” mailbox, 
so you can re-open and continue working on it. 
 
In the “Untitled Message” window that appears, 
you will find the following “Message” sections: 
• Clipboard—Cut and paste functions. 
• Basic Text—formatting. 
• Names—Addresses from your global and per-

sonal address books, along with a “check 
names” command for manually entered ad-
dresses. 

• Include—Attach a file, an Outlook item (such as 
a calendar or business card), or a signature. 

• Tags—Mark your messages with indicators of 
importance. 

 
On the “Insert” tab are options to insert attach-
ments and Outlook items, tables, illustration (pic-
tures and charts), links, text (such as Date & Time), 
and symbols (such as horizontal lines).   
 
On the “Options” tab are Themes, Show Fields (such 
as BCC), Voting Buttons, Read and Delivery Re-

ceipts, and More Options (such as Delay Delivery 
and Direct Replies to). 
 
The “Format” tab gives you extended Word format-
ting capabilities (such as Styles). The “Review” tab 
has the Spell Check and Thesaurus. And the “File” 
tab has “Save” and “Move” options. 
 
Formatting Your Message 
On the “Format” tab, you will find a very important 
option called “Format” There are three choices: 
• HTML—Web format, allowing the greatest use 

of graphics, colors, etc. Also the “largest” for-
mat size, and most susceptible to viruses. 

• Plain Text—Pure ASCII (keyboard characters), 
no formatting. Safest and smallest. 

• Rich Text—Microsoft formatting (still suscepti-
ble to viruses). 
 

Formatting options are determined by which of 
these email formats you have chosen.  
 
There are also choices to create or pick a stationery 
(letterhead) and to create signatures. You can also 
store parts of an email for reuse with “QuickParts.” 
 
Tips to Remember 
• The Inbox is where you go to send new mail as 

well as to read mail. 
• You can click on the To button to pull up your 

address book and see other options (such as 
“Blind carbon copy”). 

• To save email attachments, click File and Save 
Attachments, then click Save. 

• On the View menu is a choice called “Arrange 
by,” useful for sorting your mail. One very popu-
lar feature is “show in groups,” which will or-
ganize your email by sender, date, topics, etc. 

 
Find 
Across the top of the Inbox is a command line called 
“Search Current Mailbox (Ctrl+E).” When you click 
in this box, a new tab appears at the top of the 
screen called “Search.” It gives you choices to 
search all folders (not just current folder) or all Out-
look items, from, subject, has attachment, date, and 
other properties.  
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Contacts 

The contact management program records a wide 
variety of information about people or companies 
or organizations—not just email addresses. 
 
• Address books can be viewed in multiple ways 

by clicking the “Change View” dropdown in the 
“Current View” section. Views include address 
cards, business cards, phone lists, categories, 
and others. 

• Click the New Contact button to create a new 
entry in your personal address book, or double-
click the white space.  Fill out the appropriate 
fields, then click the Save and Close button. 

• Click the New Contact Group to create a distri-
bution list (see below). 

• Under Show at the top of the new entry, you 
will find options to add additional fields that do 
not otherwise appear (such as children’s 
names). These can be used to sort your contact 
list. One very useful “Show” option is “activi-
ties,” which will list every reference to this per-
son in your Outlook (all emails, appointments, 
tasks, etc., will be shown on one screen). 

• Folder/New Folder (on the ribbon) allows you 
to create additional address books, independ-
ent of the built-in address book. Then, when 
composing mail messages, you can use the pull-
down on the “Contacts” button to select from 
your additional address books. 

 
Shortcut: Right-click any email address in a message 
to quickly create an entry in your contacts. 
 
Distribution Lists 
On the “Home” tab is an additional useful option 
called “New Contact Group.” This creates a distribu-
tion list, storing a group of email addresses under 
one name, so that your email can be addressed to 
the one name, but sent to the entire list. 
 
The distribution lists has two ways to “Add Mem-
bers.” They can be added from an Outlook contacts 
or address book, or they can be manually entered 
as “New Email Contacts” (and not stored otherwise 
as separate entries in the contacts. 

Business Cards 
One way of “viewing” your contacts is as business 
cards. When composing an email you also have an 
option to “attach” business cards. This is an easy 
way to send someone an Outlook Contacts entry, 
which they can save in their own address book. 
 
Many people now have personal Outlook business 
cards, which they attach as part of their email signa-
ture. That way, when I receive your email, I can 
double-click your business card attachment, click 
“Save,” and you are added to my address book 
without my having to do any typing. 
 

Calendar 

This organizing tool allows you to schedule every 
imaginable activity—repeat activities, mark blocks 
of time, set alarms and reminders, etc.  Outlook 
separates calendar events into two categories: 
 

1. Appointments (one person)—Shows on 
your calendar. 

2. Meetings (multiple persons, and perhaps 
resources, such as a room)—Shows on oth-
ers’ calendars, includes an email invitation 
with voting buttons to accept or decline, 
and allows you to check others’ schedules 
for availability. 

 
Calendars can be viewed in multiple ways by click-
ing the buttons on the toolbar at the top.  Views 
include today, next 7 days, 1 day, work week, 7-day 
week, and month. 
Appointments 
When you create a calendar appointment, you get a 
series of “Calendar Tools.” These include options to 
switch to a meeting (Scheduling/Invite Attendees), 
options for how it displays on others screens (busy, 
out of office, free), reminders, recurrence (put it on 
your calendar more than once), categories (color 
codes), and more. 
 
• To set appointments, double-click the time you 

want the appointment to occur.  Alternatively, 
click, hold, and drag to select a block of time, 
then start typing (while the block is blue) to in-
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sert an appointment.  Click, hold, and drag the 
border of an appointment to make it span more 
time.  Double-click the border to see the op-
tions for an appointment (such as reminders or 
color labels). 

• If you want to set two appointments for the 
same time, click the time in the left margin, 
then start typing! A second entry is created for 
the same time period. 

• Click a day in the navigation pane’s calendar to 
see the appointments for that day. Use the ar-
rows at either end of the month to see addi-
tional months. Stretch the navigation pane wid-
er if you want to see more months. 

• Select Invite Attendees (when you double-click 
a time) to request a meeting with other people 
and book it on their calendar; use “Scheduling” 
to see others’ calendars. 

• Use Recurrence if you want this meeting to be 
repeated at additional times on your calendar 
(such as a monthly staff meeting).  

• One very important tool under the “Tags” op-
tions looks like a lock, for “Privacy.” Even if you 
share your calendar with others, appointments 
marked “private” cannot be read, viewed, or 
edited by anyone other than you. 

 
Right-clicking the hours (left side of the calendar) 
allows you to select  time increments (from 5 
minutes to 60 minutes) for display. 
 
Under File/Print are your options to print the differ-
ent calendars: daily, weekly, monthly, and many 
more formats to select from. 
In the center of the left navigation pane is a window 
that shows “My Calendars” (use File/New if you 
want to create multiple calendars). By right-clicking 
the icon for a calendar, you can set its “properties.” 
One of the properties is called “sharing.” This allows 
you to give other people permission to read and/or 
edit your calendar from their own computer. 
 
On the View menu of the calendar is the option to 
show your “Daily Task List” at the bottom of the 
calendar, or the “To-Do Bar” on the right of your 
calendar. There is also a command to change the 
colors of your calendar. 
 

Meetings 
Meetings have the same options as appointments, 
except  they need to be “Scheduled.” In the “New 
Meeting” window is a “scheduling” button, which 
allows you to select people you wish to invite, re-
view their calendars to find an available time, then 
send the invitation. 
 
People who receive meeting invitations need to 
watch for the “Voting Buttons” in the email as the 
appropriate way to respond. Accepting or declining 
a meeting marks it on all calendars for those who 
are invited. If you just reply (rather than “vote”) this 
will not happen. 
 
Many organizations that use Outlook have added 
rooms and other resources (cell phones, video 
cams, sound systems) to the Outlook address book, 
so that you can “invite a room” to a meeting as a 
way to reserve the room. 
 
Tips to Remember 
• Calendar defaults are located under 

File/Options. This is where you will find your 
time schedule and the “Add Holidays” com-
mand. 

• Emails can be dragged from your Inbox to the 
Calendar, to create an appointment or meeting. 

• If you share calendars, when you display them 
side-by-side on your screen, click the arrow on 
the tab to see a merged view. 

• If you share many calendars, use “Calendar 
Groups” to keep them organized. 
 

Tasks 

The Tasks icon organizes a to-do list, as well as pri-
oritizes tasks. 
• Create list of work to be done, to be sorted by 

due date, category, or percent completed.  
Double click any entry to edit or delete, or de-
lete by dragging to trash. 

• Entries on the task list also appear on the daily 
calendar, where you can mark them completed. 

• Use the “Current View” section on the “Home” 
tab to see detailed versus simple lists. 

6 Tasks | Computer Resource Center, Inc. 
 



On the Change View dropdown are multiple display 
options for tasks, including a detailed view with 
many more options. 
 
Tips to Remember 
• Tasks can be assigned. When you create a new 

task, there is a button for “Assign Task,” which 
sends it to another user’s Outlook. They can 
then send you “Status Reports.” 

 

Notes 

On-screen messages, similar to "post-it" or sticky 
notes. 
 

Folder List 

Pulls up a list of all folders (all icons) you have ac-
cess to in Outlook. 
 

Shortcuts 

Create your own list of icons (as opposed to the 
Folder List). When in the “Shortcut” view, use the 
Folder tab on the ribbon, where you will find a but-
ton for “New Shortcut.”  
 

Quick Steps 

“Quick Steps” are like macros—they store frequent-
ly repeated commands, such as “move to a folder” 
or “forward to a certain person.”  
 
When you click the dropdown for Quick Steps, you 
find a few generic commands (which can be edited), 
or the command to create “New” steps, with com-
mon instructions, such as move a message, catego-
rize, flag, start a new email, forward a message, 
create a new meeting, or custom. 
 

Rules 

Rules are the Outlook answer to junk mail or spam, 
as well as a useful organizational tool; this is also 
where the “Out of Office” instruction resides. Select 

the “New Rule” button on the Home tab to create a 
rule. The purpose of a rule is to filter or channel 
your email to the appropriate folder or box or per-
son. Rules apply when messages are received or 
when they are sent (NOT when they are read). 
 
When you click “Create Rule,” you get some fre-
quently used options. Use the “Advanced” button 
to find the rule wizard, which walks you through the 
process. You can pick from the built-in (template) 
rules or start from a blank rule. 
 
Step 1 of a blank rule is to select the “conditions” 
you are looking for in a message (such as from, sub-
ject, specific words, etc.).  
 
Step 2 is to “Edit” the rule description, by clicking 
the underlined value. If you creating a rule based on 
a word in the subject or body (for example), you 
click the blue underlined text in order to specify the 
word you are looking to find. 
 
Step 3 is to select an “action,” such as delete it or 
move it to a specified folder. You may then have to 
again “Edit” the description by clicking the blue un-
derline.  
 
Step 4 is to provide any exceptions, and the final 
step is to “Turn on this rule.” 
 

Custom Outlook Considerations 

Most default settings for MS Outlook are located on 
the “File” tab on the ribbon, under “Options.” Im-
portant considerations include 
 
• Mail—Where you can pick plain text, rich text, 

or HTML as defaults; spell check and autocor-
rect; signatures, stationery, and fonts; how re-
plies are handled; when messages are saved or 
sent; receipts. 

• Calendar—Work hours (start/end time), color, 
reminders, add holidays, fonts. 

• Contacts—How names are filed, use of photos. 
• Tasks—Reminders, colors. 
• Advanced—Outlook panes, autoarchive, empty 

deleted items when exiting. 
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2013 Calendar Sharing 

If you want other users within your Exchange network 
to be able to see, read, even edit your calendar, then 
you must “share” it with them by clicking the “Share 
Calendar” button on the ribbon, which will send them 
an email invitation to see your calendar. Be sure to 
select whether or not you want them to be able to 
read your calendar or just see if you are busy or free; 
also be sure to check the extra box if you want to re-
quest permission to read their calendar as well. 
 
Once the other person has “accepted” your invitation, 
you can then decide what you want that person to do 
with your calendar. There is a button called “Calendar 
Permissions” (or you can right click your calendar and 
go to “Properties”), where you will see a dialog win-
dow that shows you who you’ve shared with, and 
what capabilities they have (such as the ability to read 
your calendar, edit your calendar, add to your calen-
dar, and delete from your calendar). These options 
can be altered by you at any point. If you want them 
to have full capabilities, you can give them “folder 
owner” permission (do this cautiously).  
 
Tips to Remember 
• Calendar defaults are located under File/Options. 

This is where you will find your time schedule and 
the “Add Holidays” command. 

• Emails can be dragged from your Inbox to the Calendar, to create an appointment or meeting. 
• If you share calendars, when you display them side-by-side on your screen, click the arrow on the tab to see 

a merged view. 
• If you share many calendars, use “Calendar Groups” to keep them organized. 
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Commonly Asked Questions 

Can I add my personal email accounts to the Out-
look Inbox? 

Yes, but remember that your emails then reside 
on company’s network, which makes them 
available to others. 

 
Are the toolbars customizable in Outlook? 

Yes, but don’t. First, most commands aren’t 
toolbars any more—you work with the “rib-
bon.”  But rather than change the default rib-
bon, users should customize the “quick access 
toolbar” in the upper left corner. You can go to 
the drop-down and find every command avail-
able, and put it on the toolbar (look under 
“more commands” and set the dropdown to 
“all commands” for the complete list). 

 
Can I turn off the Mail Preview feature? How? 

There are two mail preview features in Out-
look. One is the reading pane, which many 
people dislike because it eats a lot of your 
screen and poses a possible security concern 
(HIPAA compliance, for example). Reading 
pane settings are located on the ribbon under 
“View.” You can move it to the right, the bot-
tom, or turn it off.  
 
There is also a “message preview” on the View 
ribbon (when you’re in the inbox), which lets 
you see a few lines of your email underneath 
each message, not as a separate window. Also, 
the People pane can also be turned off via the 
view ribbon. 

 
Where do I go to see Read Receipts?   

“Read receipts” appear in your inbox, with 
your other emails. Remember that single-
clicking on an email is enough to trigger the re-
ceipt command, but at least Outlook asks (once) 
if you want to send the receipt. 

 
Can I set up a rule that will automatically move a 
read message to a folder? 

Yes, but you have to have your rules turned off 
for it to work. You can then manually run the 
rules by going to the “folder” tab and selecting 
run rules. But you have to do it every time.  
 

Rules are meant to run when a message is re-
ceived or sent, not when it is read. Use “quick 
steps” to create shortcuts for moving read mes-
sages. Quick steps run when you click on them, 
and they only apply to highlighted messages. 

 
Mail Rules: Can I set up multiple exceptions? 

Yes. For example, if you set up a rule to trash 
email containing specific words, you can add as 
many words as you like. You can keep clicking 
“add” to get another line and another line. 
Same applies to names, addresses, etc. 

 
Does the Ignore feature automatically delete 
emails? Where do Ignored emails go? 

Trash. It also takes any related “conversations” 
if you have that turned on. It will also appear 
that you have lots of unread messages in your 
trashcan! 

 
If I wanted to attach certain documents in sending 
an email, can I drag and drop these files from my 
desktop directly to email I’m composing?  

Yes. If it is a Microsoft file, remember that you 
can also send from within the program (such as 
Word or Excel). Look under “file,” and then 
“save and send” — which automatically attach-
es your document. 

 
Is there a way to retract an email in Outlook? 

Yes. Look under your “sent” items. You can 
open a sent message, then click on “file,” where 
you’ll see an option to “resend or recall” (this 
option is also available on the ribbon under “ac-
tions.” This only works if the person hasn’t yet 
read the message. 
 

How do I set up out-of-office messages (automatic 
replies)? 

Look under “file” and select “automatic re-
plies.” Note that it gives you an “in-house” ver-
sion and an “external” message. 

 
What is “delegate access?” 

If you elect to share any of your outlook folders 
(calendar, email, contacts, or tasks), you “dele-
gate access.” It is important to limit the permis-
sions to whatever is appropriate (can the per-
son read, or is the person an editor, who can 
read, create, and change?). “Ownership” per-
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mission allows the person to keep the shared 
item on their own desktop and use it as if it 
were their own. They can add, edit, and delete. 

 
Our department has an office calendar with key 
dates. How do I set up an office calendar that my 
team members and I can share and modify? 

Someone needs to “own” the calendar (the per-
son who creates it), and that person can then 
“share” it with others. When you share, be sure 
to select appropriate levels of control (editor or 
reviewer or owner). If people all want to be 
able to see and edit it, make them “owners.” 
 

If I give someone permission to view my calendar, 
will they see the details of an appointment or 
meeting I’ve set? Can I control how much infor-
mation they can see?  

Automatically, all calendars on the exchange 
network are viewable by all other users—but 
they aren’t readable. All you see is free, busy, 
out of office, away. Only if you “share” your 
calendar with someone can they actually read 
the content. Even then, any appointment or 
meeting can be marked as “private,” which 
means no one but you can read it. Be sure, 
when you share, to select whether or not the 
person can see details or only the busy status. 

 
How do I set up recurring meetings? 

Be sure to click “new meeting” rather than an 
appointment. When you do that, you’ll find a 
button on the ribbon for recurrence, which in-
cludes options for start, end, duration, daily, 
weekly, monthly, and which days. Be sure to 
set an “end after” or “end by” as outlook con-
tinues for 4,000 years. 
 
And no, you cannot have recurring meetings if 
they do not follow a pattern. 

 
What is the difference between Folders and Cate-
gories?  

Folders are storage/organizational places 
where items are put. (But outlook also uses the 
term (confusingly) to describe calendars, ad-
dress books, task lists, etc. Go to calendar and 
click “new folder” and you suddenly have two 
calendars!) Categories are codes that apply to 
content (email, tasks, etc.), which can be used 
for sorting and searching. 

Is it possible to view my email quota information 
in Outlook? 

Look under “file” where you’ll see an option 
called cleanup tools. First option is called 
“mailbox cleanup,” where you’ll find “view 
mailbox size.” 
 

Skills Check List 

To become a “power” user of Outlook, you might 
want to explore the additional settings and capabili-
ties that are often overlooked or forgotten. Here is 
a summary of tools and options to review. 
 
1) View 

 Reading, To-Do, People Panes (moving, using, turning 
off or customizing) 

 View Settings 
 Columns, Group By, Filters 
 Conditional Formatting (how to turn your boss’s 

email red so you don’t miss it) 
 Show as Conversation (on/off) 

2) Folder 
 New Folder (organizing your emails) 
 Search Folders (saved searches) 

3) Home (Overlooked Options) 
 Quick Steps (macros, or shortcuts that can be re-used 

as needed) 
 Rules (what happens to your email when it arrives) 
 OneNote (creating text backups of key emails) 

4) Email 
 Options (voting, receipts, expire, schedule) 
 Reminders, Priorities, and Categories 
 Business Cards and Signatures 
 Attach Items (calendar, emails, tasks) 
 Templates and Quick Parts 
 Inserting Screen Clips 
 Setting the Default Address Book 

5) Calendar 
 Meetings via Scheduling Assistant 
 Sharing (properties and “ownership”) 
 Grouping Calendars 
 Adding Gmail/Google Calendars 

6) Account Settings (File) 
 Account Settings 

 Delegate Access (“on behalf of”) 
 Out of Office 
 Cleanup Tools 
 RSS Feeds 

 Options 
 Mail (panes, signatures, stationery/fonts) 
 Calendar (work times, holidays) 
 Search (setting default to “all folders”) 
 Advanced (automatic trash delete 
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